HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > ZX-14.com > Thread: Stalls when taking off NEW TOPIC NEW POLL POST REPLY
CDRides


Parking Attendant
Posts: 2
posted December 29, 2023 04:22 PM        
Stalls when taking off

Hello everybody, I’m new here but I was hoping somebody could point me in the right direction. I just picked up a 07 ZX-14 and when the engine is warmed up, at operating temp, whenever I take off as soon as I let the clutch lever out the engine will stall and die and it won’t easily start back up. It seems to me that it may be an ignition problem. It feels like it loses its spark for one second, just long enough to stall the engine and die and this only happens when the engine is warmed up. It doesn’t do this when I first start it and warm up the engine for maybe 5 mins. On the freeway it runs great but when I pull up to a light and have to stop, I practically have to feather the clutch and throttle to take off otherwise it will die. I been riding bikes for over 30 years and I’m a diesel mechanic by trade. I own several bikes but this is my first ZX-14 and really haven’t had a chance to read up about what all the sensors do and how they operate. If I had to guess, I’m thinking I have a bad sensor somewhere or something is out of adjustment. I’m just wondering if anybody has had this problem. Also I haven’t owned this thing very long and only rode it maybe 50-75 miles but to me it seems like it runs hot. Can somebody tell me how many bars on the temp gauge is normal? I think this thing runs at 2 bars over the half way point. Any input would really be appreciated.
____________
C.P.

  Ignore this member   
Brians Connie


Parking Attendant
Posts: 2
posted February 16, 2024 07:46 AM        
I am having a similar problem with my 06, only mine doesnt stall, it simply has a bad miss or stumble when leaving a light like a normal person. If I crack the throttle at all it rides away normally but in slow traffic this is a problem

  Ignore this member   
psycotria


Parking Attendant
Posts: 1
posted March 13, 2024 05:52 PM        
I just read that heat was a ZX14 issue, first two model years especially. Seems they only have one radiator fan. Kawasaki added a second fan for 2008. The ZX14R redesign addressed the issue. Perhaps a second fan can be fitted? The thermostat sensor fails too. My C10 sensor once failed. Ebay to the rescue.

I'm looking to buy my next bike and am torn between the BMW K1300S and the ZX14R. I have found an '08 ZX14 that looks good at a price at the top of my range. I'll also need to ride it 3000 miles home. Hmmm...

Also, went to the dealer couple weeks ago, first time since ZX14 intro. Checked out the new bikes, including the ZX14R. Its fit and finish is better than the Hayabusa sitting next to it. When I sat on the 40th Anniversary edition and lifted it off the side stand, I 'slotted in'. It fits me like a fine kid glove! Now to earn the yen to buy one...

  Ignore this member   
Brians Connie


Parking Attendant
Posts: 2
posted April 17, 2024 04:04 PM        
So after changing coils, fuel pump, pressure regulator, pulled the throttle body rack and had the injectors cleaned and flow tested checked all the lines and sync it ended up being the fuel pump My Dads words were echoing in my head “ just because it’s new doesn’t mean it can’t have a fault” I picked up a fuel pump assy from a wrecked 2023 ZX-14 and the bike has been flawless since Now I need to find a quality 4 into 1 exhaust that isn’t far fetched priced like the Brock’s line I will have it the way I want it It currently has twin Muzzy carbon slip ons that I am not a fan of
  Ignore this member   
fish_antlers


Administrator
The Truth is Out There
Posts: 21872
posted April 24, 2024 01:08 PM        
nice! just did the fuel pump on the ZX10R same issue!
____________
What business is it of yours where I'm from, Friendo?


  Ignore this member    Click here to visit fish_antlers's homepage. 
All times are America/Va < Previous Thread     Next Thread >
Quick Reply:

Email Notification: Send all replies to your email address.
BIKELAND > FORUMS > ZX-14.com > Thread: Stalls when taking off NEW TOPIC NEW POLL POST REPLY

FEATURED NEWS   Bikeland News RSS Feed

HEADLINES   Bikeland News RSS Feed


Copyright 2000-2023 Bikeland Media
Please refer to our terms of service for further information
0.24363088607788 seconds processing time