Ducati Superbike Discussion Forum
  HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > DESMOSUPERBIKES.com > Thread: 1098 Upgrade work required NEW TOPIC NEW POLL POST REPLY
reggiegroober


Expert Class
Posts: 376
posted April 28, 2008 03:15 AM        
1098 Upgrade work required

I recieved a letter from Ducati on Friday, apparently the rear sprocket needs replacing (under warrenty) has anyone else got this.
Also, went out for a spin on Sunday and noticed the front right hand fork seal had blown, Ohlins are renowned for this (appaently) I have never had a seal go before, kinda puts the shits up you when you look and see oil on the side wall of the front tyre. Needless to say is was a slow trip home. Has anyone else had a seal go on their 1098 yet.

Cheers
Reggie
____________
Ducati 1198S, Black as Satan's Heart and twice as fast....Fuck you Salsa

  Ignore this member   
NinjaNick


Needs a job
'08 ZX14 (Blue)
Posts: 4558
posted April 30, 2008 10:14 PM        
That's fucked up for a new bike.
  Ignore this member   
reggiegroober


Expert Class
Posts: 376
posted May 01, 2008 01:08 AM        
yeah, fair enough about the rear sprocket, but the seal going on the ohins was a bit of a suprise, my old 2003 998bip had the showa front end and I never had a problem with it.
Anyway, it's all fixed now under warrenty, both front fork seal were replaced, needed some new rubber front and back aswell. They gave me a MotoGuzzi Norge 1200 for a loan bike while mine was with them. That thing is a fucking tractor. did some sixth gear motorway rollons. It goes from 30mph to 130mph in one gear. Actually the top speed (according to the speedo was 200kph) flat out with a tail wind, down hill, and I was farting at the same time.

Cheers
Reggie
____________
Ducati 1198S, Black as Satan's Heart and twice as fast....Fuck you Salsa

  Ignore this member   
guitar god


Expert Class
Single ;)
Posts: 124
posted May 05, 2008 06:30 PM        
I haven't received anything on either of mine from Ducati. Maybe I will shortly, I don't know.
  Ignore this member   
fish_antlers


Administrator
The Truth is Out There
Posts: 21871
posted May 07, 2008 05:52 PM        
nothing here.. just pending reflash of ECU for stalling that everyone else got,.,
____________
What business is it of yours where I'm from, Friendo?


  Ignore this member    Click here to visit fish_antlers's homepage. 
reggiegroober


Expert Class
Posts: 376
posted May 08, 2008 03:50 AM        
never had that stalling problem on mine, must have been earlier models.
____________
Ducati 1198S, Black as Satan's Heart and twice as fast....Fuck you Salsa

  Ignore this member   
guitar god


Expert Class
Single ;)
Posts: 124
posted May 10, 2008 05:56 AM        
Maybe it was solved for me when I put the Termi's on....I never had or have had this problem with either of mine.
  Ignore this member   
fish_antlers


Administrator
The Truth is Out There
Posts: 21871
posted May 10, 2008 07:51 PM        
mine doesnt stall... got the recall notice and will get it done regardless.
____________
What business is it of yours where I'm from, Friendo?


  Ignore this member    Click here to visit fish_antlers's homepage. 
guitar god


Expert Class
Single ;)
Posts: 124
posted May 12, 2008 11:09 AM        
I hadn't ridden my black bike and what appeared to be a dead battery was the case when I tried starting it. We bump started it and it did so easily....rode fine....but the bike never charged. After about 40 minutes of riding it, the idle lowers a little at a stop light....it then dies and the speedo has the orange triangle exclamation light on. We bump start it again and then it runs fine for a mile or so then sputters, runs fine, sputters. When the orange light is on, it is junk, when it is off it is fine. After a total of well over an hour riding the bike still will not charge on its own and start with the key. I will be taking it in to see what is up in the next few days. It hadn't been that long since I last rode it so I am a bit puzzled as to why it would run awesome then take a shit like it did a few days later.
  Ignore this member   
fish_antlers


Administrator
The Truth is Out There
Posts: 21871
posted May 12, 2008 12:37 PM        
did you check to see if the batt. leads were tight? I had the same prob and the negative lead had come loose on the bike (vibes I assume) .... got some funny pix from that and was actually planning on writing something about it...

You'd best pull that side fairing off and double check the battery visually cuz it melted the terminal into a big pool of soft lead.
____________
What business is it of yours where I'm from, Friendo?


  Ignore this member    Click here to visit fish_antlers's homepage. 
All times are America/Va < Previous Thread     Next Thread >
BIKELAND > FORUMS > DESMOSUPERBIKES.com > Thread: 1098 Upgrade work required NEW TOPIC NEW POLL POST REPLY

FEATURED NEWS   Bikeland News RSS Feed

HEADLINES   Bikeland News RSS Feed


Copyright 2000-2023 Bikeland Media
Please refer to our terms of service for further information
0.20094704627991 seconds processing time