HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > ZX-14.com > Thread: ZX14 no spark! NEED HELP!! NEW TOPIC NEW POLL POST REPLY
Claming72


Parking Attendant
Claming72
Posts: 2
posted May 15, 2014 07:33 PM        
ZX14 no spark! NEED HELP!!

About 9-10 months ago I let my brother barrow my 06 zx14 with 44k miles(was running strong). He claimed to be riding down the road and it slowly lost power and wouldn't Turn over or prime fuel pump. Shortly after I found several shorts in harness and replaced it with a used but newish one and the I moved and it got shored in back of my garage until now. I replaced battery, ecu, relay assembly, and start/stop switch. After a short in start/stop switch wire it primes fuel pump and turns over but no spark. I took it to 2 of the largest cycle shops in town and both wanted a minimum of 8hrs at $90 to work on it. Does anyone have ANYTHING THAT CAN HELP?!?! Does new ecu need flash? Crank or cam sensor?

  Ignore this member     
INTIMIDA2OR


Needs a life
RED rider!
Posts: 13081
posted May 17, 2014 10:49 PM        
Is the fi error flashing on the dash?
is there power at all the fuses ?
____________
'06 Passion Red ZX-14



*Lee*

  Ignore this member   
fish_antlers


Administrator
The Truth is Out There
Posts: 21875
posted May 18, 2014 06:23 AM        
You've replaced the entire wiring harness, ecu, relay and battery? Are there no other shops nearby?
____________
What business is it of yours where I'm from, Friendo?


  Ignore this member    Click here to visit fish_antlers's homepage. 
Claming72


Parking Attendant
Claming72
Posts: 2
posted May 18, 2014 10:19 AM        
No f1 light. I got drunk last night and pulled engine out and started checking wires and the "coil wire loom" that sits on valve covers had a short. What do you think causes all of these shorts??
  Ignore this member     
Oz Booster


Expert Class
Posts: 230
posted May 18, 2014 01:12 PM        
what do you mean by short ? how are you testing
  Ignore this member   
fish_antlers


Administrator
The Truth is Out There
Posts: 21875
posted May 18, 2014 03:17 PM        
You pulled the engine out?

How bout a few pics of that.
____________
What business is it of yours where I'm from, Friendo?


  Ignore this member    Click here to visit fish_antlers's homepage. 
1badzx12r


Needs a life
Posts: 8321
posted May 18, 2014 06:28 PM        
quote:
I got drunk last night and pulled engine out and started checking wires and the "coil wire loom" that sits on valve covers had a short. What do you think causes all of these shorts??


I have to say it be booze..
____________
http://www.youtube.com/watch?v=S06nIz4scvI

  Ignore this member   
INTIMIDA2OR


Needs a life
RED rider!
Posts: 13081
posted May 18, 2014 07:59 PM        
quote:
quote:
I got drunk last night and pulled engine out and started checking wires and the "coil wire loom" that sits on valve covers had a short. What do you think causes all of these shorts??


I have to say it be booze..

+1
____________
'06 Passion Red ZX-14



*Lee*

  Ignore this member   
fish_antlers


Administrator
The Truth is Out There
Posts: 21875
posted May 18, 2014 08:23 PM        

____________
What business is it of yours where I'm from, Friendo?


  Ignore this member    Click here to visit fish_antlers's homepage. 
fish_antlers


Administrator
The Truth is Out There
Posts: 21875
posted May 19, 2014 04:49 PM        
So what's the verdict?
____________
What business is it of yours where I'm from, Friendo?


  Ignore this member    Click here to visit fish_antlers's homepage. 
All times are America/Va < Previous Thread     Next Thread >
BIKELAND > FORUMS > ZX-14.com > Thread: ZX14 no spark! NEED HELP!! NEW TOPIC NEW POLL POST REPLY

FEATURED NEWS   Bikeland News RSS Feed

HEADLINES   Bikeland News RSS Feed


Copyright 2000-2023 Bikeland Media
Please refer to our terms of service for further information
0.21245503425598 seconds processing time