HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > ZX-14.com > Thread: Forgot antifreeze! NEW TOPIC NEW POLL POST REPLY
mma-tv


Expert Class
Posts: 147
posted January 26, 2014 12:22 PM        
Forgot antifreeze!

I forgot to drain the water wetter/water coolant out for the winter and its gotten barely cold enough outside (-20) to freeze up in the garage (+20). The only symptom I see right now is water in the oil level sight window, but I've only run it in the driveway trying to warm it up and charge the battery.

So, I assume there are freeze/expansion plugs somewhere and I can replace them. Where are they?

Thanks in advance!

  Ignore this member   
kawpower


Zone Head
Mr kawasaki 2 you!
Posts: 887
posted January 26, 2014 04:56 PM        
in the head ,under the valve cover,to be honest ive see 5 motors freeze 3 were zx14s and none survived!
____________
Cecil County 2010 Motorcycle ET Champ. 9 Wins- 4 RUs .06zx14 turboed for 2012 .

  Ignore this member    Click here to visit kawpower's homepage. 
epd345


Pro
Posts: 1494
posted January 26, 2014 06:05 PM        
My ZX14 has moisture in the sight window. Its normal while sitting for the winter. It happened to my 07 as well.
____________
2012 ZX14, Ceramic Coated Brock's CT Meg, PCV, throttlemeister

  Ignore this member   
mma-tv


Expert Class
Posts: 147
posted January 26, 2014 11:54 PM        Edited By: mma-tv on 27 Jan 2014 07:55
I think its beyond condensation in the crankcase. Its full in the sight window while sitting on the kickstand.

Kawpower, what do you mean none survived? Something cracks or what? Maybe I'm being optimistic here, but I needed to check the valves anyway!

  Ignore this member   
kawpower


Zone Head
Mr kawasaki 2 you!
Posts: 887
posted January 27, 2014 05:28 AM        
usually cracked block.
____________
Cecil County 2010 Motorcycle ET Champ. 9 Wins- 4 RUs .06zx14 turboed for 2012 .

  Ignore this member    Click here to visit kawpower's homepage. 
mma-tv


Expert Class
Posts: 147
posted January 27, 2014 11:44 AM        
DOH! This could suck.
  Ignore this member   
SteddyTeddy


Pro
Posts: 1664
posted January 27, 2014 12:59 PM        
Heard of several ZRX's that froze and cracked the heads on the cam chain side.
  Ignore this member   
mma-tv


Expert Class
Posts: 147
posted January 28, 2014 09:20 PM        
Thanks for the advice, guys. Ill tear into it when the temps go up, maybe in a couple months, and see what I've got. I drained the coolant and put the battery on a tender to mitigate my losses as much as possible, but the damage is already done.
  Ignore this member   
mma-tv


Expert Class
Posts: 147
posted May 11, 2014 08:03 PM        
Update; oil was foamy and milky looking in sight glass, engine ran perfect with no overheating, idling in driveway would not clear up the oil at all. I took it for a 5 minute ride to warm up the gearbox and the oil looked fine. Coolant level is unchanged and the oil is still good after 800 miles so I'm thanking my lucky stars that it appears I got lucky this time.

I'm at least draining coolant after the last track day this October. Never again will I stress myself out like that!

  Ignore this member   
All times are America/Va < Previous Thread     Next Thread >
BIKELAND > FORUMS > ZX-14.com > Thread: Forgot antifreeze! NEW TOPIC NEW POLL POST REPLY

FEATURED NEWS   Bikeland News RSS Feed

HEADLINES   Bikeland News RSS Feed


Copyright 2000-2023 Bikeland Media
Please refer to our terms of service for further information
0.24989914894104 seconds processing time