HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > ZX-14.com > Thread: 2012 ZX-14R buzzing behind dash - SOLVED! NEW TOPIC NEW POLL POST REPLY
Greggy


Expert Class
Posts: 150
posted May 27, 2012 01:39 AM        
2012 ZX-14R buzzing behind dash - SOLVED!

Hey guys!

I took the opportunity to modify the Vehicle Down Sensor whilst I was replacing the stock screen with a tinted Powerbronze DB unit on my 2012 ZX-14R and I'm so very very glad that I did. Before the modification I had this annoying "buzzing" sound coming from behind the dashboard between about 3500rpms and 4500rpms. It was driving me mad as the rest of the bike (sans the TB mufflers) is so smooth and refined and that RPM range just happens to be where the bike spends alot of time when riding in a sensible street manner. But now its 100% fixed and this is what I did:

1. removed the front screen (6 small bolts)
2. disconnected the VDS from it's wiring loom (1 plug)
3. unbolted the VDS from the front sub-frame (1 bolt)
4. carefully forced open the VDS switch assembly using two fine flat screwdrivers
5. partly filled the lower part of the 'pendulum' chamber with brand new machine oil to a level just below the shaft
6. re-assembled the VDS
7. re-installed the VDS onto the bike
8. connected the VDS wiring loom
9. re-installed the front screen
10. test ride
11. YAY!!!!!

In summary... not a single noise from the front end of this bike behind the dash which is a MASSIVE difference compared to stock where the buzzing noise was slowly but surely driving me crazy. The oil dampens the pendulum switch assembly so that nothing vibrates or buzzes and because machine oil does not conduct any electricity its electrically safe. The switch is actually sealed with an o-ring so oil cannot get out, not to mention that it is almost always in a more-or-less verticle orientation meaning the oil will stay put. Even if some does get on the electronics of the senor its not going to do any harm.

So it's happy days for me and it was so easy to fix. Why the VDS isn't dampened with oil (or simply better designed) from the KHI factory is a mystery to me as it really makes a big difference. Of course if you wear ear plugs or run open exhaust then don't bother.

Note: I did not invent this fix, I read it on another post some weeks back but thought I'd share my experience.

Greggy
____________
2012 ZX-14R ABS - Spark Black - Two Brothers V.A.L.E. Carbon slip ons P1X tips - Powerbronze DB screen.
1990 ZX-10 Ninja - Megacycle stainless steel mufflers - gear-sack rack - tinted screen.

  Ignore this member   
imoXu


Parking Attendant
Posts: 19
posted May 27, 2012 02:44 AM        
Thanks Greggy, my eyes lit up when I saw the title of this post.
That buzzing is driving me mad.
I had previously opened it and put in a small bit of blu tac, which helped but has since obviously worn away and the noise is back.
Right in the rev range I ride in.

I had been searching for whether the oil would work, as a damper no doubnt but i wasnt sure about the electronics part.
I wasnt game to try it first. So thanks for that.

Im off to add some mineral oil to my bike.

Best bike ever, cept for that buzz.

moX

  Ignore this member   
Greggy


Expert Class
Posts: 150
posted May 27, 2012 02:57 AM        
Glad I could help you moX

Yeah (brand new) light mineral oil is just fine with electornics especially only 12 volt stuff. I did some checking after reading the other post about using light mineral oil and discovered that its totally non-conductive. In fact some people have built an entire desktop computer including motherboard, CPU, RAM, video card and power supply etc inside a small plastic tub, filled it with light mineral oil and turned the PC on and it runs just fine. I've even seen videos of laptops running perfectly fine whilst fully submersed in mineral oil no problems.

Note that you cant use old oil or one with additives as they may conduct = bad. Just use brand new oil and you'll be fine. Sewing machine oil would likely be ideal.

And even if the switch fails, it looks fairly cheap as a replacement part so its no big deal to buy another but I can't see it ever going wrong. I think on the other post I read the guy had done the same to his ZX-14 (perhaps a 2006 or 2007 model) 4 or 5 years ago and it was still perfect and more importantly still silent

Greggy
____________
2012 ZX-14R ABS - Spark Black - Two Brothers V.A.L.E. Carbon slip ons P1X tips - Powerbronze DB screen.
1990 ZX-10 Ninja - Megacycle stainless steel mufflers - gear-sack rack - tinted screen.

  Ignore this member   
GixxerJohn


Zone Head
2012 zx14R SE
Posts: 537
posted May 27, 2012 06:36 AM        Edited By: GixxerJohn on 27 May 2012 13:38
Great post,i HATE that noise. I wish you posted pics but oh well.
____________
2012 ZX14R SE

  Ignore this member   
Greggy


Expert Class
Posts: 150
posted May 27, 2012 08:04 AM        
It's so easy to fix you wont need pics.

Greggy
____________
2012 ZX-14R ABS - Spark Black - Two Brothers V.A.L.E. Carbon slip ons P1X tips - Powerbronze DB screen.
1990 ZX-10 Ninja - Megacycle stainless steel mufflers - gear-sack rack - tinted screen.

  Ignore this member   
mma-tv


Expert Class
Posts: 147
posted May 27, 2012 08:15 AM        
I thought I heard this noise one time when I didn't wear a helmet but have never heard it again. Does it make this sound often?
  Ignore this member   
kawasakijockey


Pro
Posts: 1876
posted May 27, 2012 08:18 AM        
Are you guys not wearing helmets when you hear the noise?
____________
Get on the shortbus boys 'cause its time to get schooled.
2007 ZX-14
1.38 60ft
9.03 @ 149mph
8.95 @153 small shot n2o
8.68 @160mph 5lbs boost

  Ignore this member   
GixxerJohn


Zone Head
2012 zx14R SE
Posts: 537
posted May 27, 2012 08:36 AM        Edited By: GixxerJohn on 27 May 2012 15:40
Again you guys prove you no NOTHING about these bikes unless its about drag racing period. Seriously this noise has been on the 14 since the first year????? I hear it with brocks exhaust. Try riding the bikes more than a 1/4 a week. This is why i don't post anymore on here. These guys only really know about drag racing. All their knowledge about going fast and power,everybody already knows,or just go to brocks site for the info like they do. I know smokin this smokin that,wow again he is good at going fast for a 1/4 mile. I ride the bike like 99% of the worlds does,not a 1/4 mile at a time.
____________
2012 ZX14R SE

  Ignore this member   
Shane661


Needs a life
Posts: 11491
posted May 27, 2012 08:39 AM        
I noticed it when I bought my '07 new. Once I knew what it was, I didn't care about it any more....if you can hear it at 70 mph you should definitely consider joining the X-Men!

Shane

  Ignore this member   
mma-tv


Expert Class
Posts: 147
posted May 27, 2012 08:46 AM        
Gixxerjohn, I ride about 300 miles a week and have only heard what may be this buzzing sound one time when a didn't wear a helmet on a quick trip to the gas station and back. I'm wondering if not every bike does it or if it's something you only notice at less than highway speeds with no helmet.
  Ignore this member   
GixxerJohn


Zone Head
2012 zx14R SE
Posts: 537
posted May 27, 2012 09:01 AM        Edited By: GixxerJohn on 27 May 2012 16:02
No mma every 14 does it. They all have them and they all do it. I always wear my helmet and around 4000 rpm it always buzzes.
____________
2012 ZX14R SE

  Ignore this member   
Shane661


Needs a life
Posts: 11491
posted May 27, 2012 09:09 AM        Edited By: Shane661 on 27 May 2012 16:09
quote:
Again you guys prove you no NOTHING about these bikes unless its about drag racing period..


And again, you prove....well, you're perhaps the biggest asshole on the forum. And believe me, that is saying a lot!!

Shane

  Ignore this member   
GixxerJohn


Zone Head
2012 zx14R SE
Posts: 537
posted May 27, 2012 09:10 AM        
quote:
quote:
Again you guys prove you no NOTHING about these bikes unless its about drag racing period..


And again, you prove....well, you're perhaps the biggest asshole on the forum. And believe me, that is saying a lot!!

Shane
Fuck you too shane!!!!
____________
2012 ZX14R SE

  Ignore this member   
3000psi and falling


Zone Head
Posts: 844
posted May 27, 2012 09:34 AM        Edited By: 3000psi and falling on 27 May 2012 16:36
I filled the tip over sensor with 10-40 years and 28k miles ago, no problems and it
works as it should.
____________
08 ZX14, 2010 Persimmon Red bodywork.
Flies pulled, 16-42, BMC street, 8" extensions, drag shock, cut pan, Cycle Concepts Drag Pack and springs, muzzy m14 w/ oval can, lowered, Shinco usoft rear, pcv with autotune, leightweight Shori 18ah battery, throttle meister. 500lbs at bandimeres scales with half tank of juice.

  Ignore this member   
blue07


Expert Class
Posts: 485
posted May 27, 2012 11:16 AM        
"No mma every 14 does it. They all have them and they all do it".

Ahem....Mine never did it..on my 07...and my 2012 does not do it.My 'fix' for it(so it 'wouldn't do it'...was to snug up the mounting bolts that are going through those rubber grommets.Whatever works for ya I guess.I'd be leary about putting oil in there...as it ages...you COULD get a nice goo...effectively keeping that ball from moving where it needs to in a tipover...just my .02

  Ignore this member   
Seno


Pro
BANNED FOR LIFE!
Posts: 1229
posted May 27, 2012 11:37 AM        
quote:
quote:
Again you guys prove you no NOTHING about these bikes unless its about drag racing period..


And again, you prove....well, you're perhaps the biggest asshole on the forum. And believe me, that is saying a lot!!

Shane


+1
____________
2012 Black 14R -> Completely done!

  Ignore this member   
GixxerJohn


Zone Head
2012 zx14R SE
Posts: 537
posted May 27, 2012 11:47 AM        
Hey seno the racist shows up.
____________
2012 ZX14R SE

  Ignore this member   
Greggy


Expert Class
Posts: 150
posted May 27, 2012 06:00 PM        
Calm down everyone - this post is to here to help people and not for rants.

Oh and yes you can clearly hear the buzzing sound with a (full face) helmet on. Some bikes may do it less than others, but mine was certainly loud and annoying... but not any more

I don't se the oil going 'off' any time soon, as the switch chamber where the oil sis is sealed off with an o-ring so no air or moisture can get in. New mineral oil in those sealed conditions will probably easily out live the life of the bike itself.

Greggy
____________
2012 ZX-14R ABS - Spark Black - Two Brothers V.A.L.E. Carbon slip ons P1X tips - Powerbronze DB screen.
1990 ZX-10 Ninja - Megacycle stainless steel mufflers - gear-sack rack - tinted screen.

  Ignore this member   
GixxerJohn


Zone Head
2012 zx14R SE
Posts: 537
posted May 27, 2012 07:29 PM        
Sorry greg. But thanks for the post it will help me out!!
____________
2012 ZX14R SE

  Ignore this member   
imoXu


Parking Attendant
Posts: 19
posted May 27, 2012 09:21 PM        
job done, buzz gone, thanks
took 5 minutes

  Ignore this member   
Greggy


Expert Class
Posts: 150
posted May 28, 2012 04:17 AM        
Yep it's a sweet fix isn't it Mox!
____________
2012 ZX-14R ABS - Spark Black - Two Brothers V.A.L.E. Carbon slip ons P1X tips - Powerbronze DB screen.
1990 ZX-10 Ninja - Megacycle stainless steel mufflers - gear-sack rack - tinted screen.

  Ignore this member   
cruiserman_83


Expert Class
Posts: 144
posted May 28, 2012 05:23 AM        
Hey greggy, never had an issue with mine. Done many more k's since last post?
  Ignore this member   
eklipse636


Needs a life
ZX-14
Posts: 6046
posted May 28, 2012 05:35 AM        
quote:
No mma every 14 does it. They all have them and they all do it.


My 06 or my 08 zx14 hasn't made a sound.... EVERY 14 does it? That would be a negative.
____________
Best: 60ft 1.351 1/8 5.68 mph 123.98 1/4
8.89 mph 151.32

  Ignore this member   
mick46


Expert Class
Posts: 112
posted May 28, 2012 05:39 AM        
06 quiet as a mouse... 12 has Brocks CT Meg on from new so who knows
____________
2012 ZZR-1400
Alien Frogskin Green
Brocks CT Meg, PCV & QuickShifter, Brembo M4 Monoblocs, Grimeca 320mm discs, Nitron Race shock, Gilles rearsets , adjusters and TCA axle nut, Supersprox 42T, DID nickel plate X-ring, HEL brake lines, bar risers, shorty levers, tail tidy, Zero Gravity screen, RandG spools and bar ends, GPR V4 damper.... Done !
1999 Hayabusa , stretched lowered and a 60 shot !

  Ignore this member   
Greggy


Expert Class
Posts: 150
posted May 28, 2012 05:41 AM        
I've only done about 30Kms since the fix and the 14R's dash is.... SILENT!!!!!
____________
2012 ZX-14R ABS - Spark Black - Two Brothers V.A.L.E. Carbon slip ons P1X tips - Powerbronze DB screen.
1990 ZX-10 Ninja - Megacycle stainless steel mufflers - gear-sack rack - tinted screen.

  Ignore this member   
All times are America/Va [ This thread is 3 pages long: 1  2  3     Next» ] < Previous Thread     Next Thread >
Quick Reply:

Email Notification: Send all replies to your email address.
BIKELAND > FORUMS > ZX-14.com > Thread: 2012 ZX-14R buzzing behind dash - SOLVED! NEW TOPIC NEW POLL POST REPLY

FEATURED NEWS   Bikeland News RSS Feed

HEADLINES   Bikeland News RSS Feed


Copyright 2000-2011 Bikeland Media
Please refer to our terms of service for further information
0.967437028885 seconds processing time