2009 VMAX YAMAHA
  HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > VMAX-ZONE.com > Thread: Can anyone help with a XV110 Virago NEW TOPIC POST REPLY
Thread: Can anyone help with a XV110 Virago
Obba


Expert Class
Posts: 455
posted February 22, 2010 12:55 AM        
Can anyone help with a XV110 Virago

Hi all,
I normally spend my time in the ZX14 section - so be nice to me ok
I have a mate who has a 1993 XV1100 Virago 29k-kms.

His front cylinder is running very sooty. He has recently replaced his air filter and suspects he didn't fit the rubber pipe back onto the frame air hole and can't work out if the problem started then or after.

He was advised to change his R7 plugs to a normal 6 and put some anti moisture additive in the fuel as he doesn't ride it often - like 500km per year.
He just has it as an emergency low maintenance transport backup.

Both his R7 and the 6 (after a 100km run), is very black and sooty on the front cyl. As the carbies have a fixed fuel mixture that can't be adjusted does anyone have any ideas?

The rear plug is fine, as the R7 and the 6 (which is running hot as to be expected).
The R is for Resistor.

The local bike shop, is now trying to get him to put it in for a carbie service and he was told it was going to be about 5hours work at $90ph... and he's on the rock & roll...

Just seems strange to be the front cyl and seems to have 'sort of happened' around the air filter replacement.

Thanks.



  Ignore this member   
All times are PST(US) < Previous Thread     Next Thread >
BIKELAND > FORUMS > VMAX-ZONE.com > Thread: Can anyone help with a XV110 Virago NEW TOPIC POST REPLY

Copyright 2000-2011 Bikeland Media
Please refer to our terms of service for further information
0.0309698581696 seconds processing time