Concourse 14 / GTR1400
  HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > CONCOURS14.com > Thread: immobilization error NEW TOPIC NEW POLL POST REPLY
JTC14


Parking Attendant
Posts: 16
posted July 18, 2011 09:34 AM        Edited By: JTC14 on 19 Jul 2011 00:40
immobilization error

I need some help..
I went to start my 08 C14 after work today. The bike ran for about 2 second then died.
I pushed the key & got Immobilization error & then a pic of the key comes on.
No display afterwords & the ABS,Neutral & red light flicker dimly.
I disconnected the batt to try a reset... Same thing.
I loaded the bike on the back of my truck & got it home.
I looked throughout the service manual & there is no mention of this error code appearing anywhere in the manual... WTF..

Any ideas? I will be calling the dealer tomorrow but thought I would post this here as well.

Thanks
JT

  Ignore this member   
JTC14


Parking Attendant
Posts: 16
posted January 28, 2012 09:17 PM        
DEAD BATT!!!!!
  Ignore this member   
All times are America/Va < Previous Thread     Next Thread >
BIKELAND > FORUMS > CONCOURS14.com > Thread: immobilization error NEW TOPIC NEW POLL POST REPLY

FEATURED NEWS   Bikeland News RSS Feed

HEADLINES   Bikeland News RSS Feed


Copyright 2000-2015 Bikeland Media
Please refer to our terms of service for further information
0.26716804504395 seconds processing time