HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > ZX-14.com > Thread: Normal for my zx14 to knock after oil change? NEW TOPIC NEW POLL POST REPLY
mvvette97


Parking Attendant
Posts: 10
posted April 06, 2018 12:34 AM        
Normal for my zx14 to knock after oil change?

I noticed this last year that after I do an oil change it will knock for a few seconds after first start. It's not the cam chain tensioner because I run the APE. I try to fill the oil filter with oil as best as I can. that few seconds makes me cringe. My last oil change I unhooked the injectors and cranked it with the starter a bit so it wouldn't start. then hooked up the injectors and started it and it was quiet. Is this normal right after an oil and filter change? I have drove it 10k miles to Michigan from iowa with no problems. It seems if I crank it with the starter with the fuel cut off after an oil change it then starts quiet like it should. Is this normal after and oil change? I'm riding to Colorado down through texas this june and I always worry about this engine. Never makes a sound other than the knock after an oil change. What do ya think?

  Ignore this member   
zx12mark


Pro
Posts: 1649
posted April 06, 2018 04:15 PM        
Do whatever it takes to not let it knock.
  Ignore this member    Click here to visit zx12mark's homepage. 
KZScott


Needs a life
high on speed
Posts: 7220
posted April 24, 2018 11:11 AM        
quote:
Do whatever it takes to not let it knock.

^^^^
____________
01 ZX-12R 8.84 @ 156.3 no bars, DOT tires. Pump Gas, NA.... turbo 8.47 @ 164.
00 ZX-12R 8.62 @ 165.2 no bars, slicks, Pump Gas, 55 shot.... turbo 8.32 @173
00 ZX-12R Fastest NA Kawasaki in the world 1: 222.046 1.5: 226.390 Loring AFB
00 ZX-12R street turbo 1: 227.9 1.5: 234.1 Loring AFB
00 ZX-12R LSR turbo 1: 263.1 1.5: 266.5 Loring AFB Worlds fastest ZX-12R
CMG Racing RCC Turbos

  Ignore this member   
fish_antlers


Administrator
The Truth is Out There
Posts: 21763
posted April 24, 2018 10:51 PM        
Does it happen regardless of brand and viscosity of oil?
____________
What business is it of yours where I'm from, Friendo?


  Ignore this member    Click here to visit fish_antlers's homepage. 
mvvette97


Parking Attendant
Posts: 10
posted April 25, 2018 12:07 AM        
yea it doesn't matter what oil is used. It just did it once when I did my first oil change. That said I didn't fill the oil filter or anything. Since then I have put 10k miles on it and now when I change the oil I fill the filter the best I can plus I unplug the injectors and crank it for a bit to prime it. Just crank it for maybe 5 to 8 seconds. Then plug the injector harness in and fire it up and it sounds quiet. no startup knock at all. That dry start just sounds horrible. Haven't had it since I fill the filter and prime it by cranking it over with no fuel to it. Guessing that's the best way?
  Ignore this member   
E1000


Novice Class
Posts: 34
posted April 25, 2018 09:57 AM        
quote:
yea it doesn't matter what oil is used. It just did it once when I did my first oil change. That said I didn't fill the oil filter or anything. Since then I have put 10k miles on it and now when I change the oil I fill the filter the best I can plus I unplug the injectors and crank it for a bit to prime it. Just crank it for maybe 5 to 8 seconds. Then plug the injector harness in and fire it up and it sounds quiet. no startup knock at all. That dry start just sounds horrible. Haven't had it since I fill the filter and prime it by cranking it over with no fuel to it. Guessing that's the best way?


I would drop the oil pan and check for any debris in the pick up. Make sure it's not clogging. It's not normal for it to knock after an oil change. I always fill up my filter with oil before installing it. Yes some of the oil runs out but it's better than not putting any at all.
____________
1st GEN ZX14
few bolt ons

  Ignore this member   
mvvette97


Parking Attendant
Posts: 10
posted April 25, 2018 01:47 PM        
I'm wondering if it was because the filter was dry. That was when I first got the bike. Hasn't done it since but I always fill the filter as much as I can plus prime it before starting. That was 10000 miles ago. I have been almost across the united states with it since and it's still running. Guessing if it had something wrong it would of went boom by now. haha
  Ignore this member   
E1000


Novice Class
Posts: 34
posted April 25, 2018 09:08 PM        
Hahahaa, "boom by now". Just some precautions to take as well with the check on the pick up. Rock on with the miles!! Safe ridings
____________
1st GEN ZX14
few bolt ons

  Ignore this member   
mvvette97


Parking Attendant
Posts: 10
posted April 26, 2018 03:48 AM        
yea it's got about 36k on it now. So far it's been very reliable. I guess I will see if it gets me home from pikes peak in june
  Ignore this member   
All times are America/Va < Previous Thread     Next Thread >
Quick Reply:

Email Notification: Send all replies to your email address.
BIKELAND > FORUMS > ZX-14.com > Thread: Normal for my zx14 to knock after oil change? NEW TOPIC NEW POLL POST REPLY

FEATURED NEWS   Bikeland News RSS Feed

HEADLINES   Bikeland News RSS Feed


Copyright 2000-2015 Bikeland Media
Please refer to our terms of service for further information
0.2507541179657 seconds processing time