HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > ZX-14.com > Thread: zx14 stalls out NEW TOPIC NEW POLL POST REPLY
sooner


Parking Attendant
Posts: 11
posted March 24, 2014 09:22 PM        
zx14 stalls out

Hey do anybody have a ideal on what to look for when your bike stalls.What i have is the bike runs great in neutral when i give it gas it accelerate great but when i put it in first gear and start to accelerate the gas it stalls and cuts off.I have checked all the lines that i can see.Can someone help before i have to take to shop.

  Ignore this member   
INTIMIDA2OR


Needs a life
RED rider!
Posts: 13081
posted March 27, 2014 02:56 PM        Edited By: INTIMIDA2OR on 28 Mar 2014 05:00
Could be spark plugs, could be the kickstand switch, could be the tip over sensor.
Is there any FI light coming on the dash?
Was this problem all of a sudden or did it slowly get worst till its where its at?
____________
'06 Passion Red ZX-14



*Lee*

  Ignore this member   
MotoCycho


Expert Class
Posts: 334
posted March 28, 2014 07:25 AM        
Hi Sooner,

There is not enough for us to go on here. Does the clutch feel ok? does it grab and start to move the bike and then die like something is binding? Of it feels fine and the engine itself maybe feels like its not getting fuel and just can handle the load? You need to tell us more. Would help to know what changes you have made, add-ons, recent work, etc. As stated by INTIMIDA2OR, did it just start doing this or has it slowly gotten worse? Perhaps you are trying to get it going after winter storage? More info please.

  Ignore this member   
alligatorz


Parking Attendant
none
Posts: 13
posted April 22, 2015 03:55 AM        
It is the kickstand sensor. Mine was slightly out of adjustment. The bracket was a little bit "bent". System very sensitive to this switch.
____________
W.C.SWEENEY

  Ignore this member    Click here to visit alligatorz's homepage. 
All times are America/Va < Previous Thread     Next Thread >
BIKELAND > FORUMS > ZX-14.com > Thread: zx14 stalls out NEW TOPIC NEW POLL POST REPLY

FEATURED NEWS   Bikeland News RSS Feed

HEADLINES   Bikeland News RSS Feed


Copyright 2000-2015 Bikeland Media
Please refer to our terms of service for further information
0.28205585479736 seconds processing time