HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > ZX-14.com > Thread: WEGO III Question NEW TOPIC NEW POLL POST REPLY
BIG BLUE_ZX14


Expert Class
Posts: 374
posted May 30, 2012 12:20 PM        
WEGO III Question

I'm considering purchasing the WEGO III data logger. Those using this unit...did you install a bung in the exhaust (and if you did where along the pipe) or did you attach the O2 sensor on the tail pipe on a temporary mount? Any comments on its ease of use or caveats would be appreciated.
____________
2012 Blue on Black ZX14R with Go Faster Stuff...
2007 Blue ZX14 Gone...

  Ignore this member   
Wheelie


Needs a life
Old Man
Posts: 6902
posted May 30, 2012 12:42 PM        
quote:
I'm considering purchasing the WEGO III data logger. Those using this unit...did you install a bung in the exhaust (and if you did where along the pipe) or did you attach the O2 sensor on the tail pipe on a temporary mount? Any comments on its ease of use or caveats would be appreciated.
Brocks CT has a bung, if not put it in the midpipe and make sure the sensor clears everything before drilling..

wee

  Ignore this member   
All times are America/Va < Previous Thread     Next Thread >
Quick Reply:

Email Notification: Send all replies to your email address.
BIKELAND > FORUMS > ZX-14.com > Thread: WEGO III Question NEW TOPIC NEW POLL POST REPLY

FEATURED NEWS   Bikeland News RSS Feed

HEADLINES   Bikeland News RSS Feed


Copyright 2000-2011 Bikeland Media
Please refer to our terms of service for further information
0.694179058075 seconds processing time