HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > ZX-14.com > Thread: My 2nd Set of 1/4 Mile Passes On The14R NEW TOPIC NEW POLL POST REPLY
CraZX14


Expert Class
Posts: 399
posted May 12, 2012 10:15 PM        
My 2nd Set of 1/4 Mile Passes On The14R

So I lowered the back end about 1.5 inches and put on the drag seat. . . . everything else was the same (CT Meg, Strapped, PC-V w/ street map, 89 pump). Still running swb. I'm happy that my times improved, but I'm quite unhappy with the trap speeds. 3 days ago, the bike trapped 151, 150, and 145 mph - I was hoping the 145 was a fluke. Unfortunately after today, it appears the two initial passes on it made the other day of 150+ mph were the fluke. I think I'm riding the bike quite well at stock wheelbase, and my e.t.s did improve, but losing that much trap speed is disturbing. And it doesn't really feel like it's doing anything weird (i.e. going into "Safe Mode"), but maybe it is...? I guess I'll have to either pull the flies or wait for a ecu fix before I go back. If mine is in safe mode, it appears to be stuck there! I even tried to do a burnout, shut the bike down, and restart it to try and shake it back into remembering to go 150+mph just in case the burnout was making it "remember" to go into "Safe Mode" - but obviously that didn't make a difference. . .



____________
2003 L.E. Hayabusa

  Ignore this member   
jlewis02


Expert Class
Posts: 195
posted May 12, 2012 10:24 PM        
Where are you at?
My brothers bike only traps 144mph but we are at 3600ft
____________
08 ZX14
1.57 60'
6.09@124
9.24@155
SWB 5400ft DA 50hp shot

  Ignore this member   
CraZX14


Expert Class
Posts: 399
posted May 12, 2012 10:47 PM        
Sacramento - but again, it trapped back to back 151, and 150 mph, and then dropped like a rock to 144-145mph and has stayed there. And it started on the same night, same track.
____________
2003 L.E. Hayabusa

  Ignore this member   
justoyz2


Zone Head
Justoyz Racing
Posts: 851
posted May 12, 2012 10:51 PM        
On that first/2nd pass the D/A was 1844 above sea level
____________
2012 zx14R, 2011 zx10R, 2008 zx10, 2007 zx10 Turbo.....

  Ignore this member   
justoyz2


Zone Head
Justoyz Racing
Posts: 851
posted May 12, 2012 10:58 PM        
what have you done with the suspension?
-adjust the ride hight to allow the sag to be 1 to 1.5 inches (if over 200 lbs)
-adjust the compression to allow the bike to squat (zip tie the shaft to see how much travel you have-don't let the shock to bottom out)
-adjust the rebound to allow the bike to slowly return back to normal ride height

These tips will assist in a better short time...

-you have't been reading... REMOVE THE FLIES, or stop crying
-it's assumed that the TC is turned off, correct?
-take a tooth or two away from the rear to help calm the bike down once you remove the flies

I plan to race mine stock wheel base
____________
2012 zx14R, 2011 zx10R, 2008 zx10, 2007 zx10 Turbo.....

  Ignore this member   
Lucky14


Pro
Posts: 1439
posted May 12, 2012 11:01 PM        
quote:
On that first/2nd pass the D/A was 1844 above sea level


121 mph 1/8 mile looks good. Would expect that if it hit the low power mode, that would be where it would show up.

Back half mph of only 23 - 25 mph is what is wrong - should be 28 - 30 mph.

Could be the bike, could be you, could be the clocks.


____________
You only need two tools: WD-40 and Duct Tape.
If it doesn't move and should, use the WD-40.
If it shouldn't move and does, use the duct tape.

  Ignore this member   
CraZX14


Expert Class
Posts: 399
posted May 12, 2012 11:01 PM        
quote:
On that first/2nd pass the D/A was 1844 above sea level


And it was around 1650 or so 3 days ago - but again, the D.A. couldn't have changed much in the time in took me to make 3 runs - but I lost 6 mph and haven't seen it since. Hopefully it's the stupid safe mode . . . I've never seen a good runner turn into a lemon in the blink of an eye.
____________
2003 L.E. Hayabusa

  Ignore this member   
Beondwacko


Expert Class
Posts: 393
posted May 13, 2012 04:35 AM        
For SWB, and stock tires, your times are decent. I understand your frustration with the missing mph on the far end. One day last Feb' , I was at the track and I was just killing it on the far end. Then I ran it again some months later and I lost 4-5 mph in 2 different sessions. I never saw that 151.5 or any 150 mph runs since.
____________
08' Atomic Silver, PCIII, Brocks pipe,BMC, -1, strapped front end

  Ignore this member   
Beondwacko


Expert Class
Posts: 393
posted May 13, 2012 04:45 AM        
Oh another thing,,,, that day when I was pulling 150-151 mph, the track that day had put down traction compound down to the 1/8 mile. I never realized that I had been spinning mid track as much as I was until that day. I thought the bike was staying hooked up except for when I felt it spinning. My next rear tire will be much stickier than the pilot road 2 that's on the bike currently for sure.
____________
08' Atomic Silver, PCIII, Brocks pipe,BMC, -1, strapped front end

  Ignore this member   
Bently


Needs a life
2012 14r In Blue and no Mods!
Posts: 5428
posted May 13, 2012 06:13 AM        
I forgot what do you weigh? with a 1.62 and 1.64 60 foot and 1800 feet of air I would expect alot better times as well. are you fighting wheelies? Mybe it's your clutch. i'm not bashing your riding I'm just going off what my buddy ran on his stock wheelbase 08 busa last weekend in 1850 feet of air. but he's 165 in shorts. he went 9.41 at 151.33 with a 1.66 60 foot. the week before in 200 foot air he went 9.24 at 153.xx with a similar 60 foot.
  Ignore this member   
mathews


Expert Class
Posts: 423
posted May 13, 2012 06:15 AM        
Its not shifting right before the finish line is it.That will kill the MPH
  Ignore this member   
Viper


Expert Class
Posts: 283
posted May 13, 2012 07:46 AM        
You have to remove the flies. Even with the ecu flash. Once you remove the flies you will see the difference. Also do the clutch mod because the clutches will slip. We even added 2 thicker steels in place of the 2 thin ones to change the stack height. This helped our 60ft times too.
____________
2012 ZX14R SE

  Ignore this member   
kawa74


Expert Class
Posts: 226
posted May 13, 2012 08:00 AM        
Check for OIL in the air Box ??
____________
"I have never met a man so Ignorant that I coun't Learn from him"..."Galileo"

  Ignore this member   
Viper


Expert Class
Posts: 283
posted May 13, 2012 08:03 AM        
yes I found that also after our 2nd outing, but we had a good 20 to 25 runs that day. Watching it alot closer now
____________
2012 ZX14R SE

  Ignore this member   
CraZX14


Expert Class
Posts: 399
posted May 13, 2012 08:59 AM        
I (a 200lb suited fellow) truly appreciate all of the advice and will take it into consideration. I'm confident enough to say that my riding isn't a problem - I don't race enough to be the best that I can, but I can certainly hold my own - just ask Shorty (madnessracing), he was there last night. And speaking of madness, he had an idea that I'm not ruling out - Could Sac Raceway's e.t. sensors not be as accurate as they could or should be? Now I'm not saying that this is the case, but I will present an interesting time slip comparison that I just discovered this morning: My best pass 3 days ago vs. My worst pass last night ( the only one I didn't post above since it looked to be a statistical outlier). Another note - the D.A.was close enough between events to be considered irrelevant. What I find extremely interesting is how I never ran outside of 1/2 of a tenth of a second (.05) from the 60 foot all the way to the end of the track, yet the trap speed difference is just over SEVEN MPH . . . ?! Again, I'm not saying Shorty hit the nail on the head, but something seems strange with that, right??? See for yourselves:


____________
2003 L.E. Hayabusa

  Ignore this member   
smokinZX14


Needs a life
Posts: 10197
posted May 13, 2012 09:04 AM        
Pull the flies
____________
Smokin Performance Cycles..
Tampa Bay , FL .. Brocks Performance Dealer ..
Gen 2 ZX14R Best ET 8.43 , Best MPH 164.95

  Ignore this member   
CraZX14


Expert Class
Posts: 399
posted May 13, 2012 09:10 AM        
quote:
Pull the flies


LOL - I've been waiting for you to tell me that again :-D And I will! No way I'm making another pass without. But isn't that last time slip comparo strange, Lee?
____________
2003 L.E. Hayabusa

  Ignore this member   
Kaw Man


Expert Class
Posts: 186
posted May 13, 2012 09:36 AM        
I had 28 psi in rear tire same problem spinning lower tire pressure to 18 to 20 psi
  Ignore this member    Click here to send Kaw Man an AIM message. 
Bueller


Novice Class
Posts: 97
posted May 13, 2012 09:28 PM        
Might sound really dumb, but also jack it up and check your brakes. We actually had the same issue and the rear brake was dragging. got it all worked out and now the front seems to be doing the same. Almost think the dealer put wrong or bad fluid in it. Not saying it is, but it has happened.
  Ignore this member   
quikgix


Expert Class
Posts: 273
posted May 14, 2012 02:46 PM        
Looks like you're getting a handle on that beast Scott. I had issues that night at the track. Traction wasnt there for me. 2 tanks of fuel and 8 hours total drive time for a shitty track. I'll be at Famoso Raceway Saturday and Sunday. Famoso has 1320' of concrete and it is prepped really good.
____________
1352cc 8.39@159mph on motor cant wait to spray this bitch

  Ignore this member   
CraZX14


Expert Class
Posts: 399
posted May 14, 2012 03:42 PM        
quote:
Looks like you're getting a handle on that beast Scott. I had issues that night at the track. Traction wasnt there for me. 2 tanks of fuel and 8 hours total drive time for a shitty track. I'll be at Famoso Raceway Saturday and Sunday. Famoso has 1320' of concrete and it is prepped really good.


Thanks Anthony - yeah, I knew you were having traction issues - and that does suck considering how far you drove. Seems Sacto is too often "hit or miss" with traction. Hopefully you'll get that 7-sec slip at Famoso! Keep us posted!
____________
2003 L.E. Hayabusa

  Ignore this member   
joseph702


Zone Head
Posts: 596
posted May 15, 2012 03:25 PM        
tire pres will kill mph, swb u dont need to run any less then 32 imo i was running 36-38 with a power one , 40-17 gearing brocks pipe and straped pulling 117-118 then with head work 122mph . look at ur shift points and every thing , u will find the problem some were stupid.

  Ignore this member   
Kaw Man


Expert Class
Posts: 186
posted May 15, 2012 04:10 PM        
My 14R run 119 and 118 spinning in 1/8 mile lower your tire pressure.
  Ignore this member    Click here to send Kaw Man an AIM message. 
CraZX14


Expert Class
Posts: 399
posted May 15, 2012 04:17 PM        
Thanks Gents - flys are coming out tomorrow, and I'll try lowering the tire pressure as well on the next trip.
____________
2003 L.E. Hayabusa

  Ignore this member   
joseph702


Zone Head
Posts: 596
posted May 15, 2012 04:22 PM        
good luck . i cant wait race mine .
  Ignore this member   
All times are America/Va < Previous Thread     Next Thread >
Quick Reply:

Email Notification: Send all replies to your email address.
BIKELAND > FORUMS > ZX-14.com > Thread: My 2nd Set of 1/4 Mile Passes On The14R NEW TOPIC NEW POLL POST REPLY

FEATURED NEWS   Bikeland News RSS Feed

HEADLINES   Bikeland News RSS Feed


Copyright 2000-2011 Bikeland Media
Please refer to our terms of service for further information
0.708213090897 seconds processing time