HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > ZX-14.com > Thread: stutter NEW TOPIC NEW POLL POST REPLY
Bigbluebeast


Parking Attendant
Posts: 11
posted March 27, 2012 10:51 AM        
stutter

I took off the secondary throttle bodies on my 2007 ZX-14, she starts and warms up fine, but once I get moving anything below 3k rpm and she stutters, I don't see the tach move, and once above 3k she maintains speed fine, but still stuttering, but not nearly as bad, I figure a power commander will fix it, I still have no mods done, even though I have 52k miles, Don't hate, but any ideas on what would fix it will help.

  Ignore this member   
Bigbluebeast


Parking Attendant
Posts: 11
posted March 27, 2012 11:08 AM        
I didn't mean to put that emoticon on there, I accidentally hit it.
  Ignore this member   
Bigbluebeast


Parking Attendant
Posts: 11
posted March 27, 2012 12:58 PM        
Nobody has any clue what it might be?.
  Ignore this member   
BLK ICE


Pro
we'll leave the light on for u
Posts: 1709
posted March 27, 2012 01:03 PM        
try a PC with no-flies map.
ground the PC to the frame, not under the coolant tank.

____________
Fastest Stock Motor, Stock Bodywork, Hand Clutch, N/A Super Heavy Hitter on the Planet!
Fastest Stock Motor, Stock Bodywork, Hand Clutch, Nitrous Super Heavy Hitter on the Planet!
Bikeland 1/8 mile 5 sec.N/A Stock Motor Club Member.
Repersenting: BLACK ICE PERFORMANCE and NO QUARTER MOTORSPORTS
Nitrous and Tires Sponsored by: Custom Specialties Cycles
Dyno Tuned by: Garron of ADAMS PERFORMANCE. http://www.adamsperformance.net/
BlackIce Performance: Honor, Freedom, Love of Country!
(I am open to Sponsorship and Product Testing and Review. Contact BlackIce Performance at blackice_performance@yahoo.com) or BlackIce Perf on Facebook

  Ignore this member   
smokinZX14


Needs a life
Posts: 10197
posted March 27, 2012 01:04 PM        
I have pulled the flys on a ton of zx14s and never had any stuttering even with no P/C or mapping .. Go back and check your work , you may have left something undone or unhooked ..
____________
Smokin Performance Cycles..
Tampa Bay , FL .. Brocks Performance Dealer ..
Gen 2 ZX14R Best ET 8.43 , Best MPH 164.95

  Ignore this member   
dakota9498


Pro
Posts: 1181
posted March 27, 2012 01:06 PM        
Check the ground on the PC.
____________
2008 ZX14
Never argue with a fool, onlookers may not be able to tell the difference. ~Mark Twain


  Ignore this member   
smokinZX14


Needs a life
Posts: 10197
posted March 27, 2012 01:08 PM        
quote:
Check the ground on the PC.
He can't check what he doesn't have ..
____________
Smokin Performance Cycles..
Tampa Bay , FL .. Brocks Performance Dealer ..
Gen 2 ZX14R Best ET 8.43 , Best MPH 164.95

  Ignore this member   
dakota9498


Pro
Posts: 1181
posted March 27, 2012 01:09 PM        
Doh....lol, didn't see that.
____________
2008 ZX14
Never argue with a fool, onlookers may not be able to tell the difference. ~Mark Twain


  Ignore this member   
shawnski


Pro
Posts: 1809
posted March 27, 2012 01:12 PM        
Did u count all the screws to the plates make sure one was not dropped in there.
____________



  Ignore this member   
smokinZX14


Needs a life
Posts: 10197
posted March 27, 2012 01:30 PM        
quote:
Doh....lol, didn't see that.
lol .. i didn't at first either ..
____________
Smokin Performance Cycles..
Tampa Bay , FL .. Brocks Performance Dealer ..
Gen 2 ZX14R Best ET 8.43 , Best MPH 164.95

  Ignore this member   
BLK ICE


Pro
we'll leave the light on for u
Posts: 1709
posted March 27, 2012 01:33 PM        
quote:
quote:
Doh....lol, didn't see that.
lol .. i didn't at first either ..

I did.
____________
Fastest Stock Motor, Stock Bodywork, Hand Clutch, N/A Super Heavy Hitter on the Planet!
Fastest Stock Motor, Stock Bodywork, Hand Clutch, Nitrous Super Heavy Hitter on the Planet!
Bikeland 1/8 mile 5 sec.N/A Stock Motor Club Member.
Repersenting: BLACK ICE PERFORMANCE and NO QUARTER MOTORSPORTS
Nitrous and Tires Sponsored by: Custom Specialties Cycles
Dyno Tuned by: Garron of ADAMS PERFORMANCE. http://www.adamsperformance.net/
BlackIce Performance: Honor, Freedom, Love of Country!
(I am open to Sponsorship and Product Testing and Review. Contact BlackIce Performance at blackice_performance@yahoo.com) or BlackIce Perf on Facebook

  Ignore this member   
kawa74


Expert Class
Posts: 226
posted March 27, 2012 01:40 PM        
Vaccum line off, Vaccum leak around TB's , check TB's for Sync, all blades moving in Sync,
____________
"I have never met a man so Ignorant that I coun't Learn from him"..."Galileo"

  Ignore this member   
blackbullet76


Pro
Posts: 1134
posted March 27, 2012 04:14 PM        
What about a bent secondary butterfly shaft? Could that cause it?
____________
2007 ZX-14 black
Brocks s-meg exhaust
PCIII w/track map
BMC race filter
Flies removed
16 tooth front sprocket
Speedohealer
APE cam chain tensioner
Vortex rearsets

  Ignore this member    Click here to visit blackbullet76's homepage. 
Bigbluebeast


Parking Attendant
Posts: 11
posted March 27, 2012 07:08 PM        
I counted, the screws all were there, when she idles, it's kind of jumpy, I'm beginning to think it's one of the ignition coils.
  Ignore this member   
shawnski


Pro
Posts: 1809
posted March 27, 2012 11:03 PM        Edited By: shawnski on 28 Mar 2012 13:17
quote:
I counted, the screws all were there, when she idles, it's kind of jumpy, I'm beginning to think it's one of the ignition coils.


I had all my 3 previous ZX14 done and no problem... And if you did not have that problem before the changes, then must be some vacume leak or bad connection...
Remember bike is 5 years old and a lot of miles... Any thing can be unplugged and plugged back in and be no good..
____________



  Ignore this member   
smokinZX14


Needs a life
Posts: 10197
posted March 28, 2012 12:12 AM        
quote:
What about a bent secondary butterfly shaft? Could that cause it?
yes...... ask me how i know .... .......
____________
Smokin Performance Cycles..
Tampa Bay , FL .. Brocks Performance Dealer ..
Gen 2 ZX14R Best ET 8.43 , Best MPH 164.95

  Ignore this member   
Bigbluebeast


Parking Attendant
Posts: 11
posted March 28, 2012 12:16 AM        
That's true, could be the problem, She has to go in for her 4th valve ajustment, maybe they'll find the problem, or it'll fix it, we'll see.
  Ignore this member   
MJ


Zone Head
Posts: 560
posted March 28, 2012 01:13 PM        
I pulled my flies on my bike bone stock, and helped others, and have never seen a stuttering problem. Just a boatload more low end. Something else must have happened when you pulled your flies.
  Ignore this member   
Newf14


Zone Head
2007 ZX1400
Posts: 563
posted March 29, 2012 03:09 AM        
quote:
I took off the secondary throttle bodies on my 2007 ZX-14, she starts and warms up fine, but once I get moving anything below 3k rpm and she stutters, I don't see the tach move, and once above 3k she maintains speed fine, but still stuttering, but not nearly as bad, I figure a power commander will fix it, I still have no mods done, even though I have 52k miles, Don't hate, but any ideas on what would fix it will help.


Mine dose almost the exact same thing, I had slipons and a PCIII and the bike was fine,I than pulled the flies bike was still fine.(PCIII grounded to the coolant bottle bolt and battery post on frame One winter I added a Brocks exhaust and a speedo healer, thats when it started to happen to me. I find it happens to my bike when your goin slow in the lower gears below 3k rpm , but mind dosent do it all that much just evern now and than after that she is fine... I know it isnt the exhaust or maps cause everyone has them and it would be experienced in more bikes, I am thinkin it may be the speedo healer....who knows I never did unplug it to see....

Newf14

  Ignore this member   
Big Earl pearl


Parking Attendant
Get rich to this
Posts: 20
posted March 29, 2012 05:43 AM        
Nope clean tank or put some type of cleaner in it like sea foam. I have a 07 that did this! Dirty filter inside fuel pump!


  Ignore this member   
kawa74


Expert Class
Posts: 226
posted March 29, 2012 06:51 AM        
quote:
quote:
What about a bent secondary butterfly shaft? Could that cause it?
yes...... ask me how i know .... .......


ASK ..Smokin..., he done been there, done that, .... BENT sub- throttle shaft...., not rotating Sticking or Stuck ,

Sub-Throttle Senser not sending correct signal to ECU
____________
"I have never met a man so Ignorant that I coun't Learn from him"..."Galileo"

  Ignore this member   
All times are America/Va < Previous Thread     Next Thread >
BIKELAND > FORUMS > ZX-14.com > Thread: stutter NEW TOPIC NEW POLL POST REPLY

FEATURED NEWS   Bikeland News RSS Feed

HEADLINES   Bikeland News RSS Feed


Copyright 2000-2015 Bikeland Media
Please refer to our terms of service for further information
0.45951795578003 seconds processing time