HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > ZX-14.com > Thread: more shift light help NEW TOPIC NEW POLL POST REPLY
fullthrottlekaw


Novice Class
Posts: 77
posted January 19, 2012 03:59 AM        
more shift light help

ok so i got my sl1 daytona shift light finally wired up but now i am having problems getting my rpms to read properly i have it set on rpm pulse/revs 2 which is suppose to be for a 4cyl motor and i even ripped it apart and switched it from coil to 12v tach. when i start the bike up and run the real time data at idle which on my bike is right around 1100 the computer will read it as 450ish? instructions say to drop the rpm pulses down but that didnt seem to work. im lost and have read the instructions for so long its giving me a headache can someoneplz help me?
hers a pic of the setup
http://imageshack.us/photo/my-images/543/shiftlight.jpg/

  Ignore this member   
fullthrottlekaw


Novice Class
Posts: 77
posted January 19, 2012 07:27 AM        
i emailed daytona today hopefully hear back from them tomorrow anybody running this unit that can help me out?
  Ignore this member   
All times are America/Va < Previous Thread     Next Thread >
BIKELAND > FORUMS > ZX-14.com > Thread: more shift light help NEW TOPIC NEW POLL POST REPLY

FEATURED NEWS   Bikeland News RSS Feed

HEADLINES   Bikeland News RSS Feed


Copyright 2000-2015 Bikeland Media
Please refer to our terms of service for further information
0.25040817260742 seconds processing time