HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > ZX-14.com > Thread: Finally Broke my ZX14. NEW TOPIC NEW POLL POST REPLY
zx14durham


Expert Class
4n21
Posts: 140
posted August 01, 2010 06:30 PM        Edited By: zx14durham on 2 Aug 2010 02:33
Finally Broke my ZX14.

Brought an extra motor about 17 months ago, Had some work done to it and decided to see how long the stock motor would hold up. I started spraying a 40 shot, Moved to a 60 shot, & finalled killed the motor with an 80 shot of dry nos. I would like to say this, I have been impressed, Motor was bone stock valve springs & all. I hot lapped the motor many times in the 1/8 mile using the nos. Motor just kept living, I am going to take the motor apart & see what happened, I will take pics of damage. The only reason it finally died is because my auto shifter didn't shift, Letting it go hard into the redline on the 80 shot before finally shifting. I felt it start to run rough but went the whole 1/8 mile, When I let off the gas the bike struggled to stay crank & finally shut off, I had to hold gas to it to keep it crank. It had a funky ticking sound coming from the motor. When I got home, Crank motor again, Motor ran as long as I held gas to it, Still had knocking ticking sound, No oil light. I have been impressed with the motor & can't wait to see what the pistons, valves, & crank bearings look like. I used 102 octane racing fuel, Pulled no timing with 40 shot, 4 degree's with 60 shot, & 6 degree's with 80 shot. It was a test motor, So I'm not disappointed, Just want to see the results of 1 1/2 years of abuse. Motor has 10,200 miles on it.

  Ignore this member   
smokinZX14


Needs a life
Posts: 10197
posted August 01, 2010 06:54 PM        
Spit a shim ....... Put the shim back in and spray it with 100 shot !!!! ...
____________
Smokin Performance Cycles..
Tampa Bay , FL .. Brocks Performance Dealer ..
Gen 2 ZX14R Best ET 8.43 , Best MPH 164.95

  Ignore this member   
Flame On


Needs a life
Fuel Air & Spark
Posts: 17101
posted August 01, 2010 06:56 PM        
Sounds like the 14 is die hard motor with that kind of race abuse.
____________
77 RD 400
80 GS1000 GT
06 ZX14

  Ignore this member   
dubious


Needs a life
Needs more time to ride!
Posts: 8442
posted August 02, 2010 07:28 AM        
dropped a valve
____________
natural selection.....
destiny will overcome intervention.
Some are not worthy of the effort.

  Ignore this member   
1badzx12r


Needs a life
Posts: 8321
posted August 02, 2010 10:31 AM        Edited By: 1badzx12r on 2 Aug 2010 18:33
quote:
Spit a shim ....... Put the shim back in and spray it with 100 shot !!!! ...





+1 ..i've done it several times with that auto shifter not shifting ..also check your valve's clearance ..i've had the keeper {retainers} pop up but not completely out also
____________
http://www.youtube.com/watch?v=S06nIz4scvI

  Ignore this member   
wrongway


Pro
Posts: 1078
posted August 02, 2010 11:37 AM        
when I did that , I melted 2 pistons and a cylinder wall....Then I built the 1530 :-0

Roy

  Ignore this member   
SteveWFL


Moderator
Posts: 27842
posted August 02, 2010 12:02 PM        
my brand new Connie14 has 13,800+ miles on it and I ain't burnt up shyte! heheh


____________
2010 Concours14
'08 R1 YAMAHA
ZX14 gone!
CBR600RR track bike

  Ignore this member   
INTIMIDA2OR


Needs a life
RED rider!
Posts: 12945
posted August 02, 2010 12:08 PM        
quote:
quote:
Spit a shim ....... Put the shim back in and spray it with 100 shot !!!! ...





+1 ..i've done it several times with that auto shifter not shifting ..also check your valve's clearance ..i've had the keeper {retainers} pop up but not completely out also

+2 check that topend!
____________
'06 Passion Red ZX-14



*Lee*

  Ignore this member   
INTIMIDA2OR


Needs a life
RED rider!
Posts: 12945
posted August 02, 2010 12:10 PM        
Mine has over 63k hard street miles and not a problem yet
____________
'06 Passion Red ZX-14



*Lee*

  Ignore this member   
kaw-rick


Pro
Posts: 1167
posted August 02, 2010 12:37 PM        
respect the nitrous. over-rev did it. cant blame the motor.
  Ignore this member   
scotty


Parking Attendant
Posts: 20
posted August 02, 2010 12:45 PM        
I luv Smokinzx14's reply put a shim in it and spray a 100 shot. LMAO!!! Thats we would do. LOL!!
  Ignore this member   
1badzx12r


Needs a life
Posts: 8321
posted August 03, 2010 04:40 AM        Edited By: 1badzx12r on 3 Aug 2010 12:41
quote:
my brand new Connie14 has 13,800+ miles on it and I ain't burnt up shyte! heheh









pussymoblie

something about a givi trunk bag
____________
http://www.youtube.com/watch?v=S06nIz4scvI

  Ignore this member   
LAB3


Needs a job
Posts: 2975
posted August 03, 2010 05:37 AM        
quote:
my brand new Connie14 has 13,800+ miles on it and I ain't burnt up shyte! heheh





Looks like you are bumping helmets :-) nice ride. No valve cover leaks??? j/k

  Ignore this member   
SteveWFL


Moderator
Posts: 27842
posted August 03, 2010 06:21 AM        
1badzx12r, you're right, pussy requires luggage when traveling and I'm all about them on my bikes.

LAB3, LMAO nope no valve cover leaks (yet), I feel cheated!


1st bike ever went 14,000 miles for me without as much as a mineor recall notice, battery, missing header bolt, ANYTHING. I'm still not a Kawi fan but no one made a sport tourer that could touch it for '10
____________
2010 Concours14
'08 R1 YAMAHA
ZX14 gone!
CBR600RR track bike

  Ignore this member   
zx14durham


Expert Class
4n21
Posts: 140
posted August 06, 2010 05:51 PM        
Took motor apart today, One valve keeper came loose, Had a shiny spot on the valve & piston were it touched, Valve didn't even look bent. I am impressed at how good the pistons, Valves, & plugs still looked. There is at least 50 plus Nos passes on the motor without even changing the plugs & simply put I'm very impressed after looking at the inside of the motor. The electrodes on the plugs didn't even look distorted. I would not hesitate to spray my 14 motor again, It seems like it would have lived for a long time if it wasn't for the autoshift not working.
  Ignore this member   
Pretty Fast


Expert Class
Posts: 116
posted August 06, 2010 09:06 PM        Edited By: Pretty Fast on 7 Aug 2010 05:14
I knew it was definitely a dropped valve when I heard what u said.
  Ignore this member   
fbmbks


Expert Class
Posts: 226
posted August 07, 2010 07:23 PM        
time for that 100! haha
  Ignore this member   
smokinZX14


Needs a life
Posts: 10197
posted August 07, 2010 07:34 PM        
quote:
I knew it was definitely a dropped valve when I heard what u said.
It didn't drop a valve ... Like i said it spit a shim and one keeper came lose .. If it dropped a valve the motor would be toast .. As it stands now he could put in a new valve and Keepers and keep on riding .. As long as he doesn't bang the Rev limiter again
____________
Smokin Performance Cycles..
Tampa Bay , FL .. Brocks Performance Dealer ..
Gen 2 ZX14R Best ET 8.43 , Best MPH 164.95

  Ignore this member   
smokinZX14


Needs a life
Posts: 10197
posted August 07, 2010 07:35 PM        
quote:
time for that 100! haha
Yup 100 shot and let it eat !!!!
____________
Smokin Performance Cycles..
Tampa Bay , FL .. Brocks Performance Dealer ..
Gen 2 ZX14R Best ET 8.43 , Best MPH 164.95

  Ignore this member   
E1000


Parking Attendant
g
Posts: 28
posted August 12, 2010 12:14 PM        
hey smokin....what u think the best most effective timing be with 100 shot?
____________
1st GEN ZX14
few bolt ons
help me go faster!!!

  Ignore this member   
01smokes


Needs a job
Posts: 2243
posted August 12, 2010 06:54 PM        
quote:
hey smokin....what u think the best most effective timing be with 100 shot?


c16 and at least -6, it should live for some time short shift, and watch out because it will blow trough the clutch real easy and bang limiter if your not on a lock up
____________
PayPal, vigilart22@yahoo.com

Email, artvgl@yahoo.com

  Ignore this member   
E1000


Parking Attendant
g
Posts: 28
posted August 18, 2010 07:45 AM        
running e85 @-12 now. -6 was sluggish. rev extended and auto shifting thinking more like -10 or -8 for most power.
____________
1st GEN ZX14
few bolt ons
help me go faster!!!

  Ignore this member   
01smokes


Needs a job
Posts: 2243
posted August 18, 2010 03:00 PM        Edited By: 01smokes on 18 Aug 2010 23:02
quote:
running e85 @-12 now. -6 was sluggish. rev extended and auto shifting thinking more like -10 or -8 for most power.



well hell if in e85 take it down to -8 or so, that shit WILL not detonate i never got it to and we have had c16 detonate before E85 does, are you on stock fuel system or do you have big injectors,

and how did -6 feel sluggish it should have made more power than -10?????
____________
PayPal, vigilart22@yahoo.com

Email, artvgl@yahoo.com

  Ignore this member   
1badzx12r


Needs a life
Posts: 8321
posted August 18, 2010 04:12 PM        
quote:
running e85 @-12 now. -6 was sluggish. rev extended and auto shifting thinking more like -10 or -8 for most power.





this mudda flocker on drugs . lmmfao
____________
http://www.youtube.com/watch?v=S06nIz4scvI

  Ignore this member   
E1000


Parking Attendant
g
Posts: 28
posted August 19, 2010 07:23 AM        
LOL no drugs here JESUS is the way JOHN 14:6.

01SMOKES:you say it will not detonate cuz its cooler? no its not stock fuel system. i did -12 but i wanted to know the bike could handle the shot after 10 passes. well now that i think about it was sluggish cuz of the nos solenoid going bad to be honest. i had to put a new one in. but i am trying both -8 & -10 next wednesday.
____________
1st GEN ZX14
few bolt ons
help me go faster!!!

  Ignore this member   
All times are America/Va [ This thread is 2 pages long: 1  2     Next» ] < Previous Thread     Next Thread >
BIKELAND > FORUMS > ZX-14.com > Thread: Finally Broke my ZX14. NEW TOPIC NEW POLL POST REPLY

FEATURED NEWS   Bikeland News RSS Feed

HEADLINES   Bikeland News RSS Feed


Copyright 2000-2014 Bikeland Media
Please refer to our terms of service for further information
0.753941059113 seconds processing time