HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > ZX-14.com > Thread: Kleen Removal / FI Light?? NEW TOPIC NEW POLL POST REPLY
Shane661


Needs a life
Posts: 11491
posted June 07, 2009 05:37 PM        Edited By: Shane661 on 8 Jun 2009 00:48
Kleen Removal / FI Light??

For those who have removed the Kleen system, did it throw a code/FI light? I have heard that it will do this on some Kaw's, and I was wondering if the 14 is one of them?

If so, what is the solution?

Also, when you install the new plates do you remove the reeds? I've removed my KLEEN setup, but not sure yet which parts I am going to replace it with...

Shane

  Ignore this member   
14nooby


Zone Head
Posts: 987
posted June 07, 2009 05:57 PM        
Shane,
post some results when done testing this. I was thinking of doing this mod but don't know if its worth it.

Chad

  Ignore this member   
masszx14


Pro
A mind beside itself!
Posts: 1802
posted June 07, 2009 06:18 PM        
No codes here and never heard of this being an issue on the 14.
There's one plug and two billet covers in the Muzzy kit,
everything oem in b/n needs to go.
____________
universal@mind

  Ignore this member   
dubious


Needs a life
Needs more time to ride!
Posts: 8442
posted June 07, 2009 06:25 PM        
No fi code on my 06 14.
The08 zx10 I did threw a CODE tho.
____________
natural selection.....
destiny will overcome intervention.
Some are not worthy of the effort.

  Ignore this member   
All times are America/Va < Previous Thread     Next Thread >
BIKELAND > FORUMS > ZX-14.com > Thread: Kleen Removal / FI Light?? NEW TOPIC NEW POLL POST REPLY

FEATURED NEWS   Bikeland News RSS Feed

HEADLINES   Bikeland News RSS Feed


Copyright 2000-2011 Bikeland Media
Please refer to our terms of service for further information
0.449548959732 seconds processing time