HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > ZX12R ZONE.com > Thread: Newb!! Need tissues for my issues!! NEW TOPIC NEW POLL POST REPLY
Biggest Will


Parking Attendant
01 ZX12R, 04 ZX10R
Posts: 2
posted November 14, 2014 05:10 AM        
Newb!! Need tissues for my issues!!

New to the board, not to the bike though. Checked a few other boards, maybe y'all can point me in the right direction. Battery went a few weeks ago, replaced it, only to have the dreaded headlight issue, bypassed the relay with a switch. Two weeks later cruising down the freeway, hear a pop, bike just flat dies, completely. Leaves me stranded in the middle of the freeway, literally to the left of the HOV lane. Tear into it to find multiple blown up fuses, and the rectifier is fried big time! Replace rectifier, junction box, all fuses, and even the computer. Battery has power, but when I turn the key, the dash doesn't even light up. Does nothing at all. Flashers work and that's it. Possible I fried a relay somewhere? Is there a ignition relay that's supposed to kick in when I turn the key? Only thing I can think is I friend that big relay by the battery, that fuse was fried, but I replaced it. Oh and when I say fried, these fuses were literally smoked, like surrounded in black smoke, like I got lucky I didn't burn the bike to the ground. Fortunately I picked up a zx10 in trade for another bike I had yesterday, so I can at least enjoy riding until I get my girl back on the road. But this is extremely frustrating. I don't see any burnt wires anywhere.

  Ignore this member   
zx12mark


Pro
Posts: 1641
posted November 14, 2014 09:18 AM        
man that sounds like the stator slamed some big time over voltage to the rectifier and everything in it`s path or a direct main power 12 volt short to ground that the fuse`s did`nt catch in time.....HOLY SNIKEY
  Ignore this member    Click here to visit zx12mark's homepage. 
tuusinii


Pro
Posts: 1015
posted November 15, 2014 06:16 PM        
First check that there is 12 V on the ECU connector? You do have KHI Service manual? Then check that the the resisitor in the ignition switch is ok. There is one of the wires in the switch that goes back to ECU trough a resistor so there is voltage in range 8-10V volts to the ECU. It's to prevent hot wiring. Also good to check out clutch and gear position switches that they do work. And as first the kill switch. I mean also check those circuits for continuity. But start from the power the the ECU and go back from there to the battery.
  Ignore this member    Click here to visit tuusinii's homepage. 
Biggest Will


Parking Attendant
01 ZX12R, 04 ZX10R
Posts: 2
posted November 17, 2014 12:01 AM        
Holy smokes, think I may need to get her to a shop, not good with tracking down shorts. Was hoping it would be something easy like a relay somewhere.
  Ignore this member   
dougmeyer


Needs a job
moderated
Posts: 2703
posted November 21, 2014 12:10 PM        
Quite likely a shorted stator. Do a search- pages of stuff on it as well as a Kawasaki Service bulletin.
____________
It's not that I think you're dumb, it's just that so much of what you know isn't true....

  Ignore this member   
johson



Posts:
posted January 27, 2015 01:32 PM        
n't even light up. Does nothing at all. Flashers work and that's it. Possible I fried a relay somewhere? Is there a ignition relay that's supposed to kick in when I turn the key? Only thing I can think is I friend that big relay by the battery, that fuse was fried, but I replaced it. Oh and when I say fried, these fuses were literally smoked, like surrounded in black smoke, like I got lucky I didn't burn the bike to the ground. Fortunate
  Ignore this member   
supra5677


Pro
Posts: 1273
posted January 29, 2015 06:54 AM        
stator issue...
  Ignore this member     
All times are America/Va < Previous Thread     Next Thread >
Quick Reply:

Email Notification: Send all replies to your email address.
BIKELAND > FORUMS > ZX12R ZONE.com > Thread: Newb!! Need tissues for my issues!! NEW TOPIC NEW POLL POST REPLY

FEATURED NEWS   Bikeland News RSS Feed

HEADLINES   Bikeland News RSS Feed


Copyright 2000-2015 Bikeland Media
Please refer to our terms of service for further information
0.301598072052 seconds processing time