HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > ZX12R ZONE.com > Thread: Strange Problem... NEW TOPIC NEW POLL POST REPLY
Wildman


Expert Class
I only look confused
Posts: 318
posted April 29, 2006 03:54 PM        
Strange Problem...

Hey Wassup Guys? Been busy and not around...

So I'm trying to get my bike going. (2000 ZX12)

Took it apart to check the valves and pulled the oilpan off. Got all the mechanicals back together but the bike won't start. I do not hear the fuel pump run when I turn on the ignition.
I have spent quite a few hours with the manual and a meter testing stuff trying to figure out what the problem is. I also swapped my ECU onto another bike and that bike ran fine with my ECU.
I've checked the Vehicle down sensor, the ECU and Fuel pump relays, about twenty different power and ground things off the ECU. Haven't figured out what the deal is.

So anyone have any ideas? Stuff to check that may not be in the service manual's standard lists to check?

Please help!??!
I wanna go ride!
Thanks,
Wildman

P.S. I'd love to go to the gap with you guys again, but I'm only just now starting to climb out of the gigantic hole my divorce put me into and I don't think it's in the budget this year.
____________
If you build something Idiot Proof, The world will build a better Idiot.

  Ignore this member   
Scooter


Zone Head
Posts: 899
posted April 29, 2006 04:10 PM        
What's up O? Wish I had some light to shed on this for ya. Any safety switches houding it out? Kickstan or clutch switch?

Didn't make the dealer show this year but I'll be comin thru Indy on my way to/from the Gap. PM me your number and I'll give ya a shout if time permits.

  Ignore this member    Click here to visit Scooter's homepage. 
dougmeyer


Needs a job
moderated
Posts: 2670
posted April 29, 2006 05:46 PM        
Fuel pump's locked up. Try the other guy's gas tank.
D.

  Ignore this member   
aliveagain


Needs a life
Posts: 5033
posted April 30, 2006 07:12 PM        
kinked fuel line?
____________
I wondered why the baseball kept getting bigger. Then it hit me.

  Ignore this member   
MAXIMUS


Needs a job
Posts: 4156
posted April 30, 2006 09:28 PM        
check the voltage and ground at the fuel pump connector and start with that.
  Ignore this member   
NINJA12


Needs a job
Posts: 3308
posted April 30, 2006 09:37 PM        
Did you unplug the fuel pump?
Check ALL the connections on under the left ram cover.

  Ignore this member   
mlb


Novice Class
Posts: 48
posted May 01, 2006 03:02 AM        
I agree check voltage at the pump, there's a relay between it and the key somewhere I don't remember where at the moment that sends the signal to turn it on. When we were wiring up a remote start awhile back it kicked our butts until we found it.
  Ignore this member   
MAXIMUS


Needs a job
Posts: 4156
posted May 01, 2006 07:47 AM        
Im sure someone here can give you the heads up on where to find the wiring diagram for the complete electrical system, after that its a walk in the park dude.
  Ignore this member   
speedgene


Zone Head
Posts: 996
posted May 04, 2006 12:37 AM        
Static check the pump by feeding 12v direct to the pump motor wires. Turn the key on, test light in hand, and check to see if 12v is sent to the pump wire harness end? Backtrack what you did with the valve adjust. The bike ran before the adjust, so either the wires are crossed, or you have the kick stand down/trans in gear, for a safety mode no start? Ohm check the fuse(s).

____________
E-tard

  Ignore this member   
All times are America/Va < Previous Thread     Next Thread >
BIKELAND > FORUMS > ZX12R ZONE.com > Thread: Strange Problem... NEW TOPIC NEW POLL POST REPLY

FEATURED NEWS   Bikeland News RSS Feed

HEADLINES   Bikeland News RSS Feed


Copyright 2000-2011 Bikeland Media
Please refer to our terms of service for further information
0.62034201622 seconds processing time