HOME ARTICLES JOIN GALLERY STORE SPONSORS MARKETPLACE CONTACT US  
Register | FAQ | Search | Memberlist
Username:    Password:       Forgot your password?
BIKELAND > FORUMS > ZX12R ZONE.com > Thread: Computer in rear seat area NEW TOPIC NEW POLL POST REPLY
bluemoss


Novice Class
Posts: 48
posted April 24, 2006 02:12 PM        
Computer in rear seat area

Anyone have a picture with the identity (color ) of all the wires coming from the computer in the rear seat area?

  Ignore this member   
five 0


Expert Class
Posts: 215
posted April 24, 2006 07:41 PM        
What do you need?? There are around 60 wires to the computer.

5-0

  Ignore this member   
bluemoss


Novice Class
Posts: 48
posted April 25, 2006 08:56 AM        
quote:
What do you need?? There are around 60 wires to the computer.

5-0


Well one of the issues I'm having is there are two wires that are not connected to anything. One is yellow with either a silver,copper or gold color line on it with a female connector. The other is another yellow with two color lines (copper or gold) with no connector.

The seconded issue is and it may not be related to this issue. When I'm cruising around 70-100 and I hit the throttle hard my FI light comes on and the only way to get the light off is to turn off the ignition ( while the bike is stopped of course) and turn it back on. The only time the FI light comes on if I hit the throttle hard. Can't remember at what rpm's I'm at. Could be one of the wires not being connected (Had issue with my FI light coming on before regardless of how fast I was going. The wire that cured this was the yellow with red on it), maybe something with my Bonny box or PC3r.

  Ignore this member   
tuusinii


Zone Head
Posts: 939
posted April 25, 2006 11:26 AM        
Check the foult codes from the ECU if You have the FI light on. It makes answering the problem much easier.
  Ignore this member    Click here to visit tuusinii's homepage. 
bluemoss


Novice Class
Posts: 48
posted April 25, 2006 01:38 PM        
quote:
Check the foult codes from the ECU if You have the FI light on. It makes answering the problem much easier.


How would I run diagnostic from the ECU? What codes should I look for?

Thanks
Blue,

  Ignore this member   
zx12mark


Pro
Posts: 1409
posted April 25, 2006 07:30 PM        
the yellow wire on the right side is for putting the ecu into diagnostic mode. learn how with the service manuel. it will help you a lot.
  Ignore this member    Click here to visit zx12mark's homepage. 
tuusinii


Zone Head
Posts: 939
posted April 26, 2006 05:05 AM        
Yes check the codes and how to read them from service manual - it's a little bit long to explain all the different codes. There are also scanned versions floating on the internet if You don't have a paper version. The prosedure it self is very easy and fast - just grond one of the wires from the ecu and read the FI-light blinkings.
  Ignore this member    Click here to visit tuusinii's homepage. 
bluemoss


Novice Class
Posts: 48
posted April 26, 2006 07:34 AM        
quote:
Yes check the codes and how to read them from service manual - it's a little bit long to explain all the different codes. There are also scanned versions floating on the internet if You don't have a paper version. The prosedure it self is very easy and fast - just grond one of the wires from the ecu and read the FI-light blinkings.



Yeah trying to locate a service manual (paperback) I can purchase. One that won't cost me a fortune. Can't hardly see the scanned pictures.

  Ignore this member   
tuusinii


Zone Head
Posts: 939
posted April 27, 2006 12:30 AM        
When getting a manual don't get any other than the OEM.
  Ignore this member    Click here to visit tuusinii's homepage. 
bluemoss


Novice Class
Posts: 48
posted April 27, 2006 07:38 AM        
quote:
When getting a manual don't get any other than the OEM.



Would the service manual for an 03 be sufficient for an 02, or are there significant amount of changes from 02 to 03?

Thanks

  Ignore this member   
five 0


Expert Class
Posts: 215
posted April 29, 2006 07:00 AM        
That should work. Think 02 and 03 are the same.

5-0

  Ignore this member   
bluemoss


Novice Class
Posts: 48
posted May 02, 2006 09:46 AM        
quote:
That should work. Think 02 and 03 are the same.

5-0


Got a printout of the diagnostics for the FI light. After grounding out the yellow wire and turning on the ignition, the FI light lit up but didn't blink or anything ( mode 1). Tried mode 2, same thing. No blinking or anything. So there must be something the ECU can't code out.

  Ignore this member   
ZXLNT


Needs a job
Kawpuke Extraordinare
Posts: 2841
posted May 02, 2006 09:06 PM        
Bluemoss can you take a picture of the wiring and show us what is disconnected..
  Ignore this member   
bluemoss


Novice Class
Posts: 48
posted May 03, 2006 08:51 AM        
quote:
Bluemoss can you take a picture of the wiring and show us what is disconnected..


Sure will, once I get home from work today.

  Ignore this member   
All times are America/Va < Previous Thread     Next Thread >
BIKELAND > FORUMS > ZX12R ZONE.com > Thread: Computer in rear seat area NEW TOPIC NEW POLL POST REPLY

FEATURED NEWS   Bikeland News RSS Feed

HEADLINES   Bikeland News RSS Feed


Copyright 2000-2011 Bikeland Media
Please refer to our terms of service for further information
0.705682039261 seconds processing time